Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#3518 closed enhancement (duplicate)

Versioning of WIKI Pages

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version: 0.9.6
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I love trac and use it consistently. However changes to WIKI pages in trac do not appear version controlled. How can I version control the WIKI Pages? I saw nothing on the Road map about versioning the wiki pages and being able to rollback a wiki page to a prior version

It would be great if changes to wiki pages were archived in subversion

Attachments (0)

Change History (1)

comment:1 by Emmanuel Blot, 16 years ago

Resolution: duplicate
Status: newclosed

About the rollback feature: all the previous versions of a wiki page are stored in the database: you can preview any of them through the page history, and you can delete the latest version of a page through the 'delete version' button.

About archiving wiki page in Subversion, this is a duplicate of #1132, see also #1465.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.