Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3502 closed defect (duplicate)

ticket submit data is lot due to error

Reported by: moo Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.9.6
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

if i press submit before i remember to fill the "short summary", the ticket system just show a red error telling me what's up, but never shown my submit data (the whole form). i press BACK button and it just show a blank form, due to http expiration.

suggestion: just show the form again as in preview mode, and show errors too.

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 13 years ago

Milestone: 0.9.7
Resolution: duplicate
Status: newclosed

This is a duplicate of #1146. The back button works for me, BTW.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.