Edgewall Software
Modify

Opened 16 years ago

Closed 14 years ago

#3176 closed enhancement (duplicate)

More than Attachment while adding a new ticket

Reported by: anonymous Owned by: Christian Boos
Priority: normal Milestone:
Component: general Version: devel
Severity: minor Keywords: attachment
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

When creating a new ticket can you add an option to add more than one attachment?

thanks,

Attachments (0)

Change History (5)

comment:1 by anonymous, 16 years ago

Priority: highestnormal
Summary: Attachment to tickets[Feature Request] More than Attachment while adding a new ticket
Type: defectenhancement
Version: 0.9.5devel

This is a feature request and not a defact.

comment:2 by Christian Boos, 16 years ago

Owner: changed from Jonas Borgström to Christian Boos

… as indicated by the TicketType, so you don't need to [Feature Request] in the summary!

Also, what about having doing that on the attachment page itself, by having there a checkbox like we have now on the New Ticket page, e.g.

After an Add Attachment submission, the browser will be redirected to the same add attachment page, maybe with a message saying that the attachment succeeeded, or, better on the attachment list page which could contain the add attachment form as well.

comment:3 by Christian Boos, 16 years ago

Keywords: attachment added
Severity: normalminor
Summary: [Feature Request] More than Attachment while adding a new ticketMore than Attachment while adding a new ticket

comment:4 by Christian Boos, 16 years ago

Milestone: 1.0

comment:5 by osimons, 14 years ago

Milestone: 1.0
Resolution: duplicate
Status: newclosed

This ticket seems both partially implemented in the current create + attach flow (#588), and a duplicate of ongoing discussions about uploading multiple files in #2141.

I'm closing it as a 'duplicate' based on the 'More than one attachment' in the summary, and lets continue that discussion on #2141.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christian Boos.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Christian Boos to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.