Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#3135 closed enhancement (duplicate)

Reports should be pagenated for large result sets.

Reported by: anonymous Owned by: daniel
Priority: normal Milestone:
Component: report system Version: 0.9.5
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Reports containing large number of issues can take extremely long to bring up. One possible solution is to pagenated the issues.

Attachments (0)

Change History (1)

comment:1 by sid, 15 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #216.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain daniel.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from daniel to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.