Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#2964 closed enhancement (duplicate)

Trivial Change Flag

Reported by: bk@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version: 0.9.3
Severity: minor Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

It would be nice to have a trivial-change flag for the wiki. these changes should not be part of the timeline-view. Anytime someone fixes a typo, i'm doing a diff to find the acutal change :)

Attachments (0)

Change History (1)

comment:1 by Matthew Good, 16 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #1981. See the comments on that ticket and #38 regarding its wontfix resolution.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.