Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#2826 closed defect (duplicate)

posts not working in IE

Reported by: kosir.milan@… Owned by: Jonas Borgström
Priority: high Milestone:
Component: ticket system Version:
Severity: critical Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Posts are raising error messages in IE: submitting ticket (add or change) raises error: "Tickets must contain summary", attaching file to ticket raises error: "Bad request".

Attachments (0)

Change History (2)

comment:1 by Emmanuel Blot, 15 years ago

Milestone: 0.9.5
Resolution: duplicate
Status: newclosed

This is a duplicate of #2696.

It would have been interesting to know which release of Trac you use, btw.

comment:2 by kosir.milan@…, 15 years ago

ok: trac 0.9.4 / svn 1.3.0 / apache2 / win xp sp2

I've discovered what is the problem: it is sspi apache module, it has some problems with post requests from Internet Explorer. Using simple authentication cause no problems in IE or Firefox. But there is still problem with IE rendering speed, which is tragic.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.