Edgewall Software
Modify

Opened 17 years ago

Closed 7 years ago

#2696 closed defect (wontfix)

Submitting tickets in version 0.9/0.10 raises error message "Tickets must contain summary" when using Internet Explorer

Reported by: trond@… Owned by:
Priority: normal Milestone:
Component: general Version: 0.10rc1
Severity: normal Keywords: iexplorer sspi verify
Cc: Thijs Triemstra Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Submitting tickets in version 0.9.3 raises error message "Tickets must contain summary" when using Internet Explorer. Even though I have entered a summary.

Mozila browser works fine.

We are running trac on Windows 2003 server. I installed using the windows installer (trac-0.9.3.win32.exe)

Attachments (0)

Change History (17)

comment:1 by kosir.milan@…, 17 years ago

Same here. We are using version 0.94. Submitting tickets raises error message "Tickets must contain a summary." I'd like to report also a known issue that trac on IE is really slow. Can somebody investigate this?

comment:2 by anonymous, 17 years ago

Version: 0.9.30.9.4

comment:3 by anonymous, 17 years ago

Version: 0.9.4devel

is here IE working?

comment:4 by Emmanuel Blot, 17 years ago

Are you using Apache + SSPI authentication ?

comment:5 by Emmanuel Blot, 17 years ago

#2826 has been marked as a duplicate.

comment:6 by Manuzhai, 17 years ago

Cannot reproduce this on devel (r2936) with IE 6.0.2900.

comment:7 by kosir.milan@…, 17 years ago

Hi, trac 0.9.4 / svn 1.3.0 / apache2 / win xp sp2

I've discovered what is the problem: it is sspi apache module, it has some problems with post requests from Internet Explorer. It would be great if somebody could rewrite this module. Using simple authentication cause no problems in IE or Firefox. But anyway, there is problem with IE rendering speed, which is tragic.

comment:8 by Emmanuel Blot, 17 years ago

Yes, this is a known problem (this is why I ask if the reporter used SSPI & Apache).
You may find some help from #1168.

There are probably some threads that deal with this very specific issue in the ML archive.

comment:9 by anonymous, 16 years ago

From ECKHART.CURT@…

Just ported old 0.8.4 TRAC to 0.10.x and this problem still exists.

Have not checked against latest IE.

trac 0.10 / svn 1.4.? / apache2 / python 2.4.4 / win server 2003 R2 Enterprise SP1

comment:10 by Matthew Good, 16 years ago

Resolution: duplicate
Status: newclosed

As mentioned before this appears to be an issue with IE and SSPI authentication which was reported in #1168 which contains the configuration change necessary to fix this.

comment:11 by dmusil <dmusil@…>, 16 years ago

Resolution: duplicate
Status: closedreopened
Version: devel0.10rc1

This problem occures again in IE7, even if we already used solution from #1168 and set the "SSPIBasicPreferred On".
We dont know what else should be set to make it work.
(Note: Just by noting, that this is an IE problem, issue cannot be solved and is equal to say, that TRAC is (unfortunatelly) not suitable for IE.)
problem is eve vider, some inconsistence apears in submitting a new report (only when name and description is filled). Submitting SQL only is OK.
Have it sense to update Trac to v0.10.3.1 ?

comment:12 by Christian Boos, 16 years ago

Keywords: iexplorer verify added
Milestone: none

comment:13 by Thijs Triemstra, 12 years ago

Cc: Thijs Triemstra added
Summary: Submitting tickets in version 0.9.3 raises error message "Tickets must contain summary" when using Internet ExplorerSubmitting tickets in version 0.9/0.10 raises error message "Tickets must contain summary" when using Internet Explorer

comment:14 by figaro, 7 years ago

Keywords: verify removed

Cannot reproduce this issue in Trac 0.12.7 with IE8:

Given that Trac versions prior to 0.12 are no longer supported, I suggest to close this issue. Removing keyword verify.

comment:15 by Jun Omae, 7 years ago

Keywords: sspi verify added

We should use sspi authentication with Internet Explorer to verify it.

comment:16 by Ryan J Ollos, 7 years ago

Owner: Jonas Borgström removed
Status: reopenednew

comment:17 by Ryan J Ollos, 7 years ago

Milestone: not applicable
Resolution: wontfix
Status: newclosed

Please create a new ticket if the issue can be reproduced with IE11 or Edge in Trac 1.0.x or later. Please include a reference back to this ticket when creating the new ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.