Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#2768 closed enhancement (duplicate)

Support for "restricted" pages

Reported by: dusty@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version: 0.9.4
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

It would be nice if it could be possible to restrict a set of pages (for example /private/*) to a specific user or group of users.

Attachments (0)

Change History (2)

comment:1 by anonymous, 16 years ago

Type: defectenhancement

comment:2 by Christopher Lenz, 16 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #654.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.