Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#2744 closed defect (invalid)

Minimum Vesion of Apache...

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.9.3
Severity: normal Keywords: installation
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Maybe my googling skills are faltering - but I can't find any verification if Apache 1.3.x will work - or if it HAS to be Apache 2.0.

I am running TWiki on the same machine and that won't work right with Apache 2.0.

Any tips would be appreciated.

Steven

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 16 years ago

Resolution: invalid
Status: newclosed

The red box shown when filing a ticket says:

“Support and installation questions should be asked on the mailing list or IRC channel, not filed as tickets.”

Thank you.

(And no, you don't need Apache2 if you want to run Trac via CGI or FastCGI)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.