Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#2659 closed enhancement (duplicate)

Add ability to subdivide a ticket into tasks

Reported by: tomek.piatek@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.9.3
Severity: normal Keywords: subtask dependancy
Cc: Branch:
Release Notes:
API Changes:

Description

Some tickets can be pretty high level yet creating more tickets doesn't seem always right. It would be nice if one could add tasks (ie dependencies) to a ticket. One should not be able to resolve a ticket until all of the tasks it depends on have been completed. This would, in my opinion, allow software engineers to create a list of engineering tasks which need to be performed in order to resolve the ticket.

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #886.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.