Edgewall Software
Modify

Opened 15 years ago

Closed 14 years ago

#2596 closed enhancement (duplicate)

making wiki page editing height larger and sticky

Reported by: Chris Ryland <cpr@…> Owned by: Christian Boos
Priority: low Milestone:
Component: wiki system Version: 0.9.3
Severity: minor Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Can we get some much larger values for the wiki page editing height pop-up, such as 60 and 75 or 80? Those of us doing serious editing on a large-screen monitor (like the Apple 30") could sure use some more depth.

Also, it'd be awfully nice to remember the most-recently-selected height in a cookie and use it when found. (Like Zope does.)

Attachments (0)

Change History (3)

comment:1 by anonymous, 15 years ago

The remembering part is a duplicate of #2500.

comment:2 by Christian Boos, 14 years ago

Owner: changed from Jonas Borgström to Christian Boos
Priority: normallow
Severity: normalminor

… and yesterday I had the idea of doing a side-by-side edit:

+----------+ +----------+
|          | |          |
| rendered | | textarea |
|   view   | |          |
|  of the  | |          |
|   wiki   | |          |
|          | |          |
+----------+ +----------+

Would be nice for wide screens :)

comment:3 by Matthew Good, 14 years ago

Resolution: duplicate
Status: newclosed

And the larger height values is a duplicate of #2501.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christian Boos.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Christian Boos to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.