Edgewall Software
Modify

Opened 14 years ago

Closed 13 years ago

#2384 closed enhancement (duplicate)

attachment delete permission

Reported by: bmts@… Owned by: daniel
Priority: high Milestone:
Component: admin/console Version: 0.9
Severity: normal Keywords:
Cc: bmts@… Branch:
Release Notes:
API Changes:

Description

Hi all i'm trying to create a new permisson to ONLY delete attachments instead of the WIKI_DELETE permission that allows to delete a few other things. It would be even better if that permission, allowed only to delete that user attachments, but i think that's not possible. If anyone can help me or give a handful tip on this ticket i would apreciate it.

Attachments (0)

Change History (1)

comment:1 by sid <sid.wiesner@…>, 13 years ago

Resolution: duplicate
Status: newclosed

This is duplicate of #948.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain daniel.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from daniel to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.