Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#2351 closed enhancement (duplicate)

Restrict Owner: User list must be editable

Reported by: webkontakt@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.9
Severity: minor Keywords:
Cc: webkontakt@… Branch:
Release Notes:
API Changes:

Description

Having enabled restrict_owner = true, the dropdown list for ticket assignments can become very long, including test users, former project members, read-only users or one-time guests.

The list of possible users is derived by get_known_users(). It should be possible to edit this list to avoid the problems named above.

Attachments (0)

Change History (2)

comment:1 by dna, 14 years ago

Milestone: 0.9.1
Version: 0.9devel

see also #1347

comment:2 by Christopher Lenz, 14 years ago

Milestone: 0.9.1
Resolution: duplicate
Status: newclosed
Version: devel0.9

This is a duplicate of #1347.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.