Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

Last modified 14 years ago

#2280 closed defect (duplicate)

view tickets error

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: version control/browser Version: 0.9b2
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I have delete component. i get this error.

Python traceback

Traceback (most recent call last):

File "C:\Python23\Lib\site-packages\trac\web\cgi_frontend.py", line 131, in run

dispatch_request(req.path_info, req, env)

File "C:\Python23\Lib\site-packages\trac\web\main.py", line 139, in dispatch_request

dispatcher.dispatch(req)

File "C:\Python23\Lib\site-packages\trac\web\main.py", line 107, in dispatch

resp = chosen_handler.process_request(req)

File "C:\Python23\Lib\site-packages\trac\ticket\report.py", line 116, in process_request

resp = self._render_view(req, db, id)

File "C:\Python23\Lib\site-packages\trac\ticket\report.py", line 354, in _render_view

valuedate = util.format_date(cell)

File "C:\Python23\Lib\site-packages\trac\util.py", line 201, in format_date

return format_datetime(t, format, gmt)

File "C:\Python23\Lib\site-packages\trac\util.py", line 195, in format_datetime

t = time.localtime(int(t))

ValueError: invalid literal for int(): 1130741920.63

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 15 years ago

Milestone: 0.9
Resolution: duplicate
Status: newclosed

Duplicate of #2208.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.