Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#2263 closed defect (duplicate)

Browse Source functionality does not expand keywords when downloading or previewing files

Reported by: alexr@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: version control/browser Version: 0.8.4
Severity: normal Keywords:
Cc: alexr@… Branch:
Release Notes:
API Changes:

Description

Browse Source functionality does not expand keywords when downloading or previewing files. I installed WebSVN agaist the same repository and file download from WebSVN does keyword substitution which are also performed by using command line client or any other GUI client version such as SmartSVN.

Attachments (0)

Change History (2)

comment:1 by anonymous, 14 years ago

Cc: alexr@… added

comment:2 by Christopher Lenz, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #717.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.