Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#2262 closed enhancement (duplicate)

manage multiple projects better.

Reported by: anonymous Owned by: Jonas Borgström
Priority: high Milestone:
Component: general Version: 0.8.4
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

it would be really helpful if trac had a better way to manage multiple projects. I know right now you can have multiple trac instances running against a single subversion repository which is somewhat helpful as long as the projects are set up to be independent.

However, if a developer is working on many projects, multiple trac locations need to be browsed (or RSS etc) in order to stay on top of what's going on.

Likewise if one project is a dependency for another project it's difficult to manage where issues get created and tracked.

Having one big trac instance doesn't help because you can only specify a component when entering a ticket not a product.

I think trac is a great product but it starts to break down when used in a enterprise environement. I think all this requires is a slight tweak in the work flow.

With custom reports its fairly easy to manage multiple projects within trac if you were able to select a product when entering a ticket.

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #130.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.