Edgewall Software
Modify

Opened 14 years ago

Closed 13 years ago

#2254 closed enhancement (duplicate)

Add support for MS Office attachments previews

Reported by: mellis@… Owned by: Jonas Borgström
Priority: low Milestone:
Component: general Version: none
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Is there any way to add support for Excel, Word & Powerpoint file previews when they are added to a wiki as an attachment?

Attachments (0)

Change History (3)

comment:1 by anonymous, 14 years ago

wv can be used to convert Word's .DOC into HTML.

comment:2 by Christopher Lenz, 14 years ago

Component: wikigeneral
Milestone: 1.0
Priority: normallow

comment:3 by Matthew Good, 13 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #1712.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.