Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

Last modified 12 years ago

#224 closed defect (fixed)

Migration tools to import data from Bugzilla

Reported by: rocky Owned by: Jonas Borgström
Priority: normal Milestone: 0.7
Component: ticket system Version: devel
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

After seeing Trac, many people are talking about moving away from other issue tracking systems (ie Bugzilla). Tool(s) should be available for making the process as easy as possible (hopefully fully automated).

Attachments (0)

Change History (4)

comment:1 by daniel, 15 years ago

Milestone: 0.8
Summary: request for migration tools to import data from other issue tracking systemsMigration tools to import data from Bugzilla

comment:2 by anonymous, 15 years ago

Milestone: 0.80.7

I submitted bugzilla2trac.py script. It will do it.

comment:3 by daniel, 15 years ago

Resolution: fixed
Status: newclosed

I added your script. Thanks, Dmitry. Fixed in [475].

comment:4 by Matthew Good, 14 years ago

#1422 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.