Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#2217 closed enhancement (duplicate)

Progress Bar In TicketSystem

Reported by: anonymous Owned by: Jonas Borgström
Priority: low Milestone:
Component: ticket system Version: devel
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

1 Ticket Work has many tasks inside, or it can be devided with several small tasks..

so , that each task will not be new Ticket but will be good elememt in Ticket.

and it will be more visible of Ticket Working.

for example , new Ticket Work will have task list.

and more it complete , worker will remove or

mark to one of completed elememt to "complete" , and you'll see Increased Progress Bar!!

It may More visible to project work speed.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 14 years ago

Milestone: 1.0
Resolution: duplicate
Status: newclosed

Look at the SubTickets proposal, I think that would correspond to what you described.

Duplicate of #886.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.