Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#2205 closed enhancement (duplicate)

Allow WikiFormatting of Custom Fields in Reports

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.9b2
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Allow Wiki Formatting of Custom Fields when used in creating reports.

Currently Wiki Formatting applies only to the standard fields like description field.

Custom Fields do not Wiki Format, when viewed in a report

Attachments (0)

Change History (1)

comment:1 by Matthew Good, 15 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #1791.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.