Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

#2181 closed enhancement (duplicate)

Add an efford property to tickets

Reported by: Marcos Meli Owned by: Jonas Borgström
Priority: low Milestone:
Component: ticket system Version:
Severity: minor Keywords:
Cc:
Release Notes:
API Changes:

Description

Add an efford property to tickets, to enable to sort by this property, and pick the best that fits your needs… Or maybe a time property to estimate the lenght of a task.

Great Work, the best SCM ever.

Greetings from argentina.

Attachments (0)

Change History (1)

comment:1 Changed 12 years ago by anonymous

Milestone: 1.0
Resolution: duplicate
Status: newclosed

This is really a duplicate of #710 and possibly #1534. You can currently accomplish this using TracTicketsCustomFields.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .

 
Note: See TracTickets for help on using tickets.