Edgewall Software
Modify

Opened 14 years ago

Closed 13 years ago

#2179 closed enhancement (duplicate)

Make the default text of new wiki pages configurable

Reported by: spamfaenger@… Owned by: Christian Boos
Priority: normal Milestone:
Component: wiki system Version: 0.9b2
Severity: trivial Keywords: default, preferences, settings, wiki
Cc: Branch:
Release Notes:
API Changes:

Description

Hi there,

I'd really love it if the default text for new wiki-pages where user configurable somewhere. I for example use it to have a "template chooser" macro in every new wikipage, which is quite usefull.

cu Martin

Attachments (1)

configure_default_text.patch (789 bytes ) - added by spamfaenger@… 14 years ago.
This adds a new prefs key "additional_default_text_for_empty_pages" in the "wiki" department, which allows to add text to the default

Download all attachments as: .zip

Change History (5)

comment:1 by anonymous, 14 years ago

Type: defectenhancement

comment:2 by spamfaenger@…, 14 years ago

Well, I wrote a patch for web_ui.py (in trac.wiki) to accomplish this. Hope you like it.

by spamfaenger@…, 14 years ago

This adds a new prefs key "additional_default_text_for_empty_pages" in the "wiki" department, which allows to add text to the default

comment:3 by Christian Boos, 14 years ago

Owner: changed from Jonas Borgström to Christian Boos

comment:4 by anonymous, 13 years ago

Resolution: duplicate
Status: newclosed

This ticket is a duplicate of #962.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christian Boos.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christian Boos to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.