Edgewall Software
Modify

Opened 15 years ago

Closed 14 years ago

#2065 closed enhancement (duplicate)

Custom Fields in Custom Queries

Reported by: bartlewis@… Owned by: daniel
Priority: low Milestone:
Component: report system Version: 0.8.4
Severity: minor Keywords:
Cc: sgeertgens@…, daved@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Would be nice if the Custom Query page (Query.py) displayed (or had the option of displaying) custom fields.

Attachments (0)

Change History (4)

comment:1 by anonymous, 15 years ago

… as a table header.

comment:2 by anonymous, 15 years ago

Cc: sgeertgens@… added

Would like to see this at a higher priority. Lack of this feature makes it impossible to turn off the "old" Report module, as there is no workaround.

comment:3 by daved@…, 14 years ago

Cc: daved@… added

I agree, this is a requirement for replacing the Report module. It would be especially useful for us since our project manager doesn't know SQL.

comment:4 by Christopher Lenz, 14 years ago

Resolution: duplicate
Status: newclosed

Assuming you mean displaying custom ticket fields as columns, this is a duplicate of #2821 (because the ticket query module doesn't treat custom fields and differently than built-in fields, except that they are less likely to be displayed as columns.)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain daniel.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from daniel to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.