Edgewall Software
Modify

Opened 17 years ago

Closed 17 years ago

#2046 closed defect (duplicate)

Revision logs with subrepositories

Reported by: Manuzhai Owned by: Jonas Borgström
Priority: normal Milestone:
Component: version control/log view Version: devel
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

The following traceback results from requesting r492:501 from my Trac repository:

Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/trac/web/modpython_frontend.py", line 205, in handler
    dispatch_request(mpr.path_info, mpr, env)
  File "/usr/lib/python2.4/site-packages/trac/web/main.py", line 139, in dispatch_request
    dispatcher.dispatch(req)
  File "/usr/lib/python2.4/site-packages/trac/web/main.py", line 107, in dispatch
    resp = chosen_handler.process_request(req)
  File "/var/www/trac/trac/versioncontrol/web_ui/log.py", line 139, in process_request
    % (path, rev), 'Nonexistent path')
TracError: The file or directory '/' doesn't exist at revision 501 or at any previous revision.

My repository is at /var/svn/xm, but I've put my repository_dir as /var/svn/xm/joss. I didn't delete anything in between 492 and 501, so '/' is definitely there. (This happens with r2237.)

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 17 years ago

Resolution: duplicate
Status: newclosed

Looks like a duplicate of #1930.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.