Edgewall Software
Modify

Opened 15 years ago

Closed 14 years ago

#1979 closed enhancement (duplicate)

Finer Grained Ticket Creation Permissions

Reported by: david@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.8.4
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

The project I work on has a number of fields that we reserve for internal use only (Priority, and Milestone, specifically). Unfortunately, when creating new tickets, they have access to these fields, even if they don't have access to them post-creation. It'd be nice to be able to restrict this.

Attachments (0)

Change History (5)

comment:1 by anonymous, 15 years ago

Owner: changed from Jonas Borgström to anonymous
Status: newassigned

comment:2 by anonymous, 15 years ago

Status: assignednew

comment:3 by Emmanuel Blot, 14 years ago

Owner: changed from anonymous to Jonas Borgström

Removing the 'anonymous' owner

comment:4 by sid, 14 years ago

Sounds like a duplicate of #1580: Allow hiding ticket fields when submitting a new ticket.

comment:5 by Christian Boos, 14 years ago

Resolution: duplicate
Status: newclosed

Agreed. Duplicate of #1580.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.