Edgewall Software
Modify

Opened 17 years ago

Closed 17 years ago

#1953 closed defect (duplicate)

Base class Notify shouldn't contains checks for email capabilities

Reported by: vyt@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: devel
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

If my understand about generic Notify class and NotifyEmail subclass is right, then this check raise TracError, "Email notifications require Python ≥ 2.2.2" should be in NotifyEmail subclass.

I use trac from trunk rev2116.

Attachments (0)

Change History (1)

comment:1 by Jonas Borgström, 17 years ago

Resolution: duplicate
Status: newclosed

duplicate of #1893

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.