Edgewall Software
Modify

Opened 17 years ago

Closed 17 years ago

Last modified 16 years ago

#1795 closed defect (duplicate)

Ticket notification emails are incomplete and badly filled

Reported by: maxime.petazzoni@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: devel
Severity: minor Keywords: ticket, notification, email
Cc: edibiase@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Ticket notification emails are not properly filled in :

  • The ticket URL in the signature is missing,
  • The Summary field should not be placed here (according to cmlenz)
  • The last horizontal rule is not correctly aligned

Here comes an example :

From: Zwe <maxime.petazz...@bulix.org>
To: sam@bulix.org
Subject: [Zwe] #90: Selecteur Multi-catégories
Reply-To: maxime.petazz...@bulix.org
Date: Fri, 15 Jul 2005 13:37:32 -0000
X-Mailer: Trac 0.9.pre, by Edgewall Software

#90: Selecteur Multi-catégories
-------------------------+--------------------------------------------------
  Summary:  Selecteur Multi-catégories  |    Reporter:  Head
    Owner:  sam          |        Type:  enhancement
   Status:  new          |    Priority:  low
Milestone:  2.4          |   Component:  blog
  Version:  2.3          |    Severity:  minor
  Keywords:
       Cc:               |
+-------------------------+--------------------------------------------------


--
Ticket URL: <>
Zwe <http://zwe.bulix.org>
Zwe is a Website Engine

Sorry for the lack of patch, but I'm clueless about Trac code and I don't have the time to get in for the moment.

Attachments (0)

Change History (5)

comment:1 by maxime.petazzoni@…, 17 years ago

This may have to do with [1831] and [1832].

comment:2 by edibiase@…, 17 years ago

I can confirm that we're seeing this on the latest (as of this morning) trunk.

comment:3 by anonymous, 17 years ago

Cc: edibiase@… added

comment:4 by anonymous, 17 years ago

  • #1734 has a fix for the ticket URL not showing up
  • #1743 has some formatting fixes that align the horizontal rules correctly i think (or at least it fixed the problems i had)

comment:5 by Christopher Lenz, 17 years ago

Milestone: 0.9
Resolution: duplicate
Status: newclosed

So this is actually a duplicate of #1734 and #1743, which have both been fixed in [2062] and [2063].

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.