Edgewall Software
Modify

Opened 14 years ago

Closed 13 years ago

#1730 closed enhancement (duplicate)

allow component multiple select

Reported by: anonymous Owned by: Christian Boos
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords: tracobject
Cc: Branch:
Release Notes:
API Changes:

Description

Along with trac's mission to be open-ended,

"Trac should impose as little as possible on a team's established development process and policies."

it would be helpful to allow multiple selection of components for a ticket.

Some issues might span more than one component, depending on each software team's definition and use of components.

Attachments (0)

Change History (6)

comment:1 by Christian Boos, 14 years ago

Owner: changed from Jonas Borgström to Christian Boos
Status: newassigned

comment:2 by Gunnar Wagenknecht <gunnar@…>, 14 years ago

Cc: gunnar@… added

comment:3 by Christian Boos, 14 years ago

Keywords: tracobject added

comment:4 by anonymous, 13 years ago

Cc: gunnar@… removed

comment:5 by sid, 13 years ago

This seems to be a duplicate of #221.

comment:6 by Christian Boos, 13 years ago

Resolution: duplicate
Status: assignedclosed

Right.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christian Boos.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christian Boos to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.