Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#1627 closed defect (duplicate)

Saving user settings not working with mod_python, root directory

Reported by: anonymous Owned by: Christopher Lenz
Priority: high Milestone:
Component: web frontend/mod_python Version: 0.8.1
Severity: normal Keywords:
Cc: dserodio@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

It's really similar to #1339, but applied to saving user settings. I've set up Trac on the root directory of my Apache server, and I'm using mod_python.
When I go to Settings (/settings), then click on Save Changes, Trac tries to submit to settings/, with no hostname and no URL scheme.

Attachments (0)

Change History (4)

comment:1 by anonymous, 15 years ago

Cc: dserodio@… added

comment:2 by anonymous, 15 years ago

Priority: normalhigh

comment:3 by anonymous, 15 years ago

Component: generalmod_python frontend
Owner: changed from Jonas Borgström to Christopher Lenz

comment:4 by Christopher Lenz, 15 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #1282.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.