Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#1595 closed enhancement (duplicate)

Duplicate ticket search before creation

Reported by: javajames@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.8.1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Scarab issue tracker has a nice feature that enables users that are entering a new ticket to have their summary text scanned against the current tickets to identify a potential duplicate. This can reduce the number of duplicate issues by enabling this search to occur prior to creating the issue, listing the issue(s) that may be duplicates, and optionally procede with the creation of the ticket should the user decide that this is a new issue rather than a duplicate.

Attachments (0)

Change History (1)

comment:1 by Matthew Good, 15 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #1069 :-P

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.