Edgewall Software
Modify

Opened 15 years ago

Closed 14 years ago

#1550 closed defect (duplicate)

submitting a ticket without a summary makes you lose your ticket content

Reported by: mathieu@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.8.1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

submitting a ticket without a summary makes you lose your ticket content

I was filling a ticket,.. filled the description, forgot the summary and press submit.

errror message, ok …

press back button on the browser (firefox 1.0+ (1.1alpha))

no content, form is empty.

@!%@@#%!#%

press next, back, next, back, get mad

close browser, and fill ticket about bug

Attachments (0)

Change History (3)

comment:1 by Christopher Lenz, 15 years ago

Resolution: duplicate
Status: newclosed

Weird, usually Firefox remembers whatever you've filled into a form when going back…

Anyway, this is a duplicate of #1146.

comment:2 by randyb@…, 14 years ago

Resolution: duplicate
Status: closedreopened

Has anyone looked into this issue? It's still a problem with IE and FireFox. Although Safari under Mac OS X seems to do the right thing. Are there any work arounds?

comment:3 by Christian Boos, 14 years ago

Resolution: duplicate
Status: reopenedclosed

See #1146.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.