Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#1436 closed enhancement (duplicate)

Add TICKET_COMMENT permission

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: devel
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Please add permission flag for only commenting tickets. This usable for anonymous with TICKET_CREATE. Anonymous normally can't change status, summary etc - only adding comments and attach files.

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #1211.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.