Edgewall Software
Modify

Opened 4 years ago

Closed 4 years ago

#13018 closed enhancement (duplicate)

Option to sort milestones alphabetically

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: ticket system Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Open milestones are sorted by due date. When there are many open milestones with a due date (we have >20) this is very confusing. An option to sort milestones alphabetically (but still grouped into the three categories) would be useful.

Attachments (0)

Change History (1)

comment:1 by Jun Omae, 4 years ago

Resolution: duplicate
Status: newclosed

A duplicate of #2130.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.