Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

Last modified 13 years ago

#1298 closed defect (duplicate)

Link in email notification uses base URL of http://

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.8
Severity: minor Keywords: email link
Cc: jmberghold@… Branch:
Release Notes:
API Changes:

Description

The link to the ticket in the notification email uses the base URL of http:// even if Trac is installed at an https:// address.

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 15 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #1159. (This should be fixed in 0.8.1)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.