Edgewall Software

Opened 2 years ago

Last modified 2 years ago

#12913 closed defect

Wrong error message on start after update from 1.2 to 1.2.2 — at Initial Version

Reported by: Dirk Stöcker Owned by:
Priority: normal Milestone: 1.2.3
Component: general Version: 1.2.2
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Hi, I updated our trac from 1.2 to 1.2.2 and get following start message:

Trac[authz_policy] WARNING: The action !WIKI_MODIFY in the [wiki:...] section of fineperm.conf is not a valid action.

based on the line:

* = !WIKI_MODIFY

in fineperm.conf

Actually the line still works correctly, so I assume some sanity check does not properly recognize the "!" syntax.

Change History (0)

Note: See TracTickets for help on using tickets.