Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

Last modified 11 years ago

#1232 closed enhancement (duplicate)

Possibility to assign a ticket to multiple milestones

Reported by: groups@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.8
Severity: normal Keywords: milestone
Cc: Branch:
Release Notes:
API Changes:

Description

Situation

We are using the milestone attribute to reflect our releases (the same as Trac itself does). We do most of our bug-fixes on trunk and at least on one branch (trunk represents the next major release and the branch is a maintained release).

Needed

The support people should easily get information on what fixes have been done on which codeline (without having to read commit messages).

Workaround

We currently have to create an additional ticket for each additional codeline were a ticket will be solved.
Drawbacks:

  • We have to cross-reference each additional ticket and synchronize them manually
  • We get multiple ticket numbers for a single issue

Request

It would be nice to assign a ticket to multiple milestones. That way the ticket would be able to reflect multiple codelines.

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 15 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #221.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.