Edgewall Software
Modify

Opened 7 years ago

Closed 5 years ago

#12036 closed defect (duplicate)

AlwaysEmailSubscriber cannot be configured using [notification-subscribers] section

Reported by: Jun Omae Owned by:
Priority: normal Milestone:
Component: notification Version: 1.1.4
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Even though a user want to send html mails to recipients on smtp_always_cc and smtp_always_bcc, AlwaysEmailSubscriber cannot be configured using [notification-subscribers] section.

Related to #11875, #11928 and #12035.

Attachments (0)

Change History (2)

comment:1 by Ryan J Ollos, 6 years ago

Milestone: next-dev-1.1.xnext-stable-1.2.x

Milestone renamed

comment:2 by Jun Omae, 5 years ago

Milestone: next-stable-1.2.x
Resolution: duplicate
Status: newclosed

A duplicate of #11928. It is able to configure [notification] default_format.email option which is used for unknown users on smtp_always_{cc,bcc} options.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.