Edgewall Software
Modify

Opened 8 years ago

Closed 8 years ago

#11947 closed enhancement (duplicate)

in CommitTicketUpdater: allow to set custom workflow state for fixed tickets

Reported by: stefan@… Owned by:
Priority: normal Milestone:
Component: ticket system Version:
Severity: minor Keywords: CommitTicketUpdater
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

A lot of people use an extended ticket workflow consisting of additional testing or review phases. If a developer fixed a bug the ticket is usually not closed but handed over to the testing / QA department.

Thus is would be great if the commands "closes" and "fixes" could be separated and if one could define the target workflow state for the "fixes" command, something like:

commit_ticket_update_commands.fixes.new_state = testing

Attachments (0)

Change History (1)

comment:1 by Ryan J Ollos, 8 years ago

Keywords: CommitTicketUpdater added
Resolution: duplicate
Status: newclosed

Duplicate of #10755.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.