Edgewall Software
Modify

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#11899 closed defect (cantfix)

Warning: The change has been saved, but an error occurred while sending notifications: [Errno -2] Name or service not known

Reported by: Golden John Owned by:
Priority: high Milestone:
Component: ticket system Version:
Severity: critical Keywords:
Cc: goldenjohn51@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description (last modified by Ryan J Ollos)

Whenever i was updated the ticket , the changes has been saved , But we are seeing the below error once the ticket has been updated.

Warning: The change has been saved, but an error occurred while sending notifications: [Errno -2] Name or service not known

kindly give us any conclusion for this scenario.

Attachments (2)

f.PNG (8.5 KB ) - added by anonymous 6 years ago.
find the error
warning.PNG (7.3 KB ) - added by anonymous 6 years ago.
exact error

Download all attachments as: .zip

Change History (5)

comment:1 by Ryan J Ollos, 6 years ago

Description: modified (diff)
Resolution: cantfix
Status: newclosed

InstallationIssue. Support questions should go to the MailingList, but if you post some basic configuration info to this ticket we will try to help you sort it out quickly this one time.

What is in your notification section of trac.ini?

comment:2 by anonymous, 6 years ago

Resolution: cantfix
Status: closedreopened

Thanks for consideration ,

The trac database is working on good by past 1.5 years ,so in this cause it was not installation issue .

[notification]
admit_domains =
always_notify_owner = true
always_notify_reporter = true
always_notify_updater = true
ignore_domains =
mime_encoding = base64
sendmail_path = sendmail
smtp_always_bcc =
smtp_default_domain =
smtp_enabled = true
smtp_from = yourname@example.com
smtp_from_name = server01 trac
smtp_password = xxxxx
smtp_port = 80
smtp_replyto =
smtp_server = smtpout.secureserver.net
smtp_subject_perfix = test
smtp_user = yourname@exaple.com
ticket_subject_template = $prefix #$ticket.id: $summary
use_public_cc = true
use_short_addr = flase
use_tls = false

Kindly provide your support for this scenario

Last edited 6 years ago by Ryan J Ollos (previous) (diff)

by anonymous, 6 years ago

Attachment: f.PNG added

find the error

by anonymous, 6 years ago

Attachment: warning.PNG added

exact error

comment:3 by Ryan J Ollos, 6 years ago

Resolution: cantfix
Status: reopenedclosed

Please leave the ticket closed. We are happy to help you with debugging the issue, but the issue is not with Trac, it is with your SMTP configuration. We can discuss more in your mailing list post.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.