Rename the < default > value for [ticket] default_owner
|Reported by:||Ryan J Ollos||Owned by:||Ryan J Ollos|
Moved logic that sets ticket owner to component owner from
The proposed changes will add
<component_owner> as values that cause tickets to be assigned to the Component owner. Use of
< default > will be deprecated and
<component_owner> will be used in the documentation.
Besides being more verbose,
<component_owner> implies how additional special values provided by Trac and plugins might be named:
<milestone_owner>, etc … We should explore the mechanism by which plugins might extend the supported values.
Change History (9)
comment:8 by , 7 years ago
|Milestone:||next-dev-1.1.x → 1.2|
|Release Notes:||modified (diff)|
|Status:||new → assigned|