Edgewall Software
Modify

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#11801 closed defect (cantfix)

problems installing trac on red hat enterprise linux 6.6

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: general Version:
Severity: major Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description (last modified by Jun Omae)

hello, i am trying to install trac on red hat enterprise linux 6.6 64-bit. when i run "easy_install Genshi" or i run "python ./setup.py install" i got the following error message:

pkg_resources.VersionConflict: (Genshi 0.5.1 (/usr/lib64/python2.6/site-packages), Requirement.parse('Genshi>=0.6'))

what can i do now? thank you very much indeed.

ciao, fabrizio

Attachments (0)

Change History (1)

comment:1 by Jun Omae, 8 years ago

Description: modified (diff)
Keywords: installation red hat enterpirse linux removed
Priority: highestnormal
Resolution: cantfix
Severity: blockermajor
Status: newclosed

InstallationIssue. The error says Installed Genshi 0.5.1 conflicts with the requirements. Requires Genshi 0.6 or later. Please uninstall Genshi 0.5.1 and upgrade Genshi to 0.6 or later. See TracInstall#MandatoryDependencies. Also, you can ask installation questions on MailingList and/or IrcChannel.

Last edited 8 years ago by Jun Omae (previous) (diff)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.