Edgewall Software
Modify

Opened 6 years ago

Closed 6 years ago

#11716 closed defect (duplicate)

username field is not allowing special characters

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Description: Username field is supposed to allow both special and alphabets

Steps to reproduce:

open the chrome browser and enter the URL"" Try to enter special character in to user name field. Observe the behavior

Expected Result: it should allow special character and alphabets.

Actual Result: It is not allowing special character.

Note: if any

Attachments (0)

Change History (1)

comment:1 by Jun Omae, 6 years ago

Resolution: duplicate
Status: newclosed

A duplicate of #6318.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.