Edgewall Software
Modify

Opened 5 years ago

Closed 3 years ago

Last modified 3 years ago

#11502 closed enhancement (fixed)

Additional test cases for admin console

Reported by: Ryan J Ollos Owned by: Ryan J Ollos
Priority: normal Milestone: 1.3.2
Component: admin/console Version:
Severity: normal Keywords: test cases, bloodhound
Cc: olemis+trac@… Branch:
Release Notes:

Added test coverage for TracAdmin help commands.

API Changes:

Description

There are some test cases in Bloodhound that increase coverage for the console admin command, which we'd like to integrate directly into Trac. The following directly address regressions that we've seen while introducing multiproduct support,

help version
help version add
version add x y z

however coverage for other commands will be added as well.

Attachments (0)

Change History (6)

comment:1 by Olemis Lang <olemis+trac@…>, 5 years ago

Cc: olemis+trac@… added

comment:2 by Olemis Lang <olemis+trac@…>, 5 years ago

Keywords: bloodhound added

Adding a keyword to identify tickets backported from Bloodhound

comment:3 by Ryan J Ollos, 4 years ago

Owner: Ryan J Ollos removed

comment:4 by Ryan J Ollos, 3 years ago

Milestone: next-stable-1.0.xnext-stable-1.2.x

Moved ticket assigned to next-stable-1.0.x since maintenance of 1.0.x is coming to a close. Please move the ticket back if it's critical to fix on 1.0.x.

comment:5 by Ryan J Ollos, 3 years ago

Milestone: next-stable-1.2.x1.3.2
Release Notes: modified (diff)
Resolution: fixed
Status: newclosed

Committed to trunk in r15497.

comment:6 by Ryan J Ollos, 3 years ago

Owner: set to Ryan J Ollos

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.