Edgewall Software
Modify

Opened 7 years ago

Closed 6 years ago

#11108 closed enhancement (duplicate)

New filters on Custom Query to filter by "changed by" / "modified by" / "commented by"

Reported by: guto.carlos@… Owned by:
Priority: normal Milestone:
Component: report system Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

On Custom Query, include option to filter by: Modified by / changed by / commented by user - to search for ticket Commented by user or changed by user

Attachments (0)

Change History (1)

comment:1 by Peter Suter, 6 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #5219.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.