Edgewall Software
Modify

Opened 7 years ago

Closed 7 years ago

#11105 closed defect (duplicate)

ParsingError: File contains parsing errors: /projects/Market_One_Digital/LenSLG_Oceanos_Emails/trac/../svn-groups [line 10]: '= rw\n'

Reported by: selliott@… Owned by:
Priority: normal Milestone:
Component: general Version: 0.11.7
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

How to Reproduce

While doing a GET operation on , Trac issued an internal error.

ParsingError: File contains parsing errors: /projects/Market_One_Digital/LenSLG_Oceanos_Emails/trac/../svn-groups

[line 10]: '= rw\n'

User Agent was: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

System Information

Trac 0.11.7
Python 2.5.5 (r255:77872, Jun 3 2010, 14:43:28)
[GCC 4.1.2 20080704 (Red Hat 4.1.2-48)]
setuptools 0.6c11
SQLite 3.6.23
pysqlite 2.3.2
Genshi 0.5.1
mod_wsgi 3.1 (WSGIProcessGroup tracdaemon WSGIApplicationGroup %{GLOBAL})
Pygments 1.3.1
Subversion 1.7.2 (r1207936)
RPC 1.1.2
jQuery: 1.2.6

Python Traceback

Traceback (most recent call last):
  File "/usr/local/lib/python2.5/site-packages/Trac-0.11.7-py2.5.egg/trac/web/main.py", line 450, in _dispatch_request
    dispatcher.dispatch(req)
  File "/usr/local/lib/python2.5/site-packages/Trac-0.11.7-py2.5.egg/trac/web/main.py", line 176, in dispatch
    chosen_handler)
  File "/usr/local/lib/python2.5/site-packages/Trac-0.11.7-py2.5.egg/trac/web/main.py", line 296, in _pre_process_request
    chosen_handler = filter_.pre_process_request(req, chosen_handler)
  File "/usr/local/lib/python2.5/site-packages/Trac-0.11.7-py2.5.egg/trac/versioncontrol/api.py", line 86, in pre_process_request
    self.get_repository(req.authname).sync()
  File "/usr/local/lib/python2.5/site-packages/Trac-0.11.7-py2.5.egg/trac/versioncontrol/api.py", line 157, in get_repository
    repos = self._connector.get_repository(rtype, rdir, authname)
  File "/usr/local/lib/python2.5/site-packages/Trac-0.11.7-py2.5.egg/trac/versioncontrol/svn_fs.py", line 296, in get_repository
    authname)
  File "/usr/local/lib/python2.5/site-packages/Trac-0.11.7-py2.5.egg/trac/versioncontrol/svn_authz.py", line 47, in SubversionAuthorizer
    return RealSubversionAuthorizer(repos, authname, module_name, authz_file)
  File "/usr/local/lib/python2.5/site-packages/Trac-0.11.7-py2.5.egg/trac/versioncontrol/svn_authz.py", line 88, in __init__
    self.conf_authz.read(cfg_file)
  File "/usr/local/lib/python2.5/ConfigParser.py", line 267, in read
    self._read(fp, filename)
  File "/usr/local/lib/python2.5/ConfigParser.py", line 490, in _read
    raise e
ParsingError: File contains parsing errors: /projects/Market_One_Digital/LenSLG_Oceanos_Emails/trac/../svn-groups
	[line 10]: '= rw\n'

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 7 years ago

Resolution: duplicate
Status: newclosed

Looks like we have a ton of recent duplicates for this one: #10956, #10974, #11058, #11026.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.