Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#1110 closed defect (duplicate)

mainnav does not display properly in Opera

Reported by: seanm@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.8
Severity: minor Keywords: opera css menu
Cc: Branch:
Release Notes:
API Changes:

Description

The "mainnav" navigational menu does not display correctly using the default template/css. The following patch at least makes it usable in all browsers with superficial layout differences :

--- trac.orig.css       2005-01-07 16:41:55.968176552 +0000
+++ trac.css    2005-01-07 16:42:21.602279576 +0000
@@ -119,7 +119,7 @@
  height: 1.6em;
  margin: .66em 0 .33em;
 }
-#mainnav ul { float: right; padding: 0 }
+#mainnav ul { float: right; padding: 0; width : 100%; }
 #mainnav li { border-right: none; padding: 0 }
 #mainnav :link, #mainnav :visited {
  background: url(../dots.gif) top left no-repeat;

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 15 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #371 (which has been fixed and will be in 0.8.1).

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.