Edgewall Software
Modify

Opened 7 years ago

Closed 7 years ago

#11036 closed defect (duplicate)

annotate failed in source browser because of case-sensitive repo path

Reported by: fbrettschneider@… Owned by:
Priority: normal Milestone:
Component: version control/browser Version: 1.0
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

I'm on Windows.

The error message is:

Warnung: Kann Markierer blame nicht benutzen:

svn blame auf branches/BRANCH_foo/src/foo.c fehlgeschlagen: 170000 - 'file:///d:/svn/Foo/branches/BRANCH_foo/src/foo.c' isn't in the same repository as 'file:///D:/svn/Foo'

The workaround was to change the drive name from "d" to "D" on http://mytracproject/admin/versioncontrol/repository/Foo.

But I think it shouldn't trigger an error since Windows pathes are case-insensitive.

Attachments (0)

Change History (2)

comment:1 by Christian Boos, 7 years ago

I'm quite sure there's already a ticket for that issue (or a very similar one involving blame).

comment:2 by Peter Suter, 7 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #10514.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.