Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1089 closed defect (duplicate)

Viewing images in ticket attachment shows _full_ path of attachment file on server

Reported by: tommi.virtanen@… Owned by: Jonas Borgström
Priority: lowest Milestone:
Component: ticket system Version: 0.8
Severity: minor Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

When viewing an attachment (tested with images), the <title> of the result page contains the full path name of the file storing the attachment on the server. This is both ugly and leaking information outsiders have no business of knowing.

Attachments (0)

Change History (2)

comment:1 by Christopher Lenz, 15 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #818. This was supposed to be fixed in [955], and in fact I'm not able to reproduce the problem here anymore. What exact version of Trac are you using?

comment:2 by tommi.virtanen@…, 15 years ago

Ah, my bad, I was running an older version. Checked trac version on a different server from what served the page.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.