Edgewall Software
Modify

Opened 9 years ago

Closed 9 years ago

#10876 closed defect (duplicate)

trac browser download only download change set

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: version control/browser Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I am expecting to download the whole source as a tar ball, but it only give me the change set.

Attachments (0)

Change History (1)

comment:1 by Remy Blank, 9 years ago

Resolution: duplicate
Status: newclosed

Likely a duplicate of #10709.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.