Edgewall Software
Modify

Opened 15 years ago

Closed 14 years ago

#1085 closed defect (duplicate)

Better ticket access control

Reported by: stephen@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.8
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Anonymous users should not be allowed to close or reassign tickets.

Attachments (0)

Change History (1)

comment:1 by ph@…, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #1396.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.